Niniejsza strona wykorzystuje pliki cookies. Informacje uzyskane za pomocą cookies wykorzystywane są głównie w celach statystycznych.
Masz możliwość wyłączenia ich w przeglądarce. Pozostając na stronie godzisz się na ich zapisywanie w Twojej przeglądarce.
RejestracjaSzukajFAQUżytkownicyGrupyZaloguj
Zonk mi się zrobił help
 
Napisz nowy temat   Odpowiedz do tematu    Forum TrackMania Poland Strona Główna » Pomoc » Pomoc
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
[POL] Zonku
Jeździ konno


Dołączył: 15 Sie 2009
Posty: 80


PostWysłany: 26 września 2012, 23:56    Temat postu: Zonk mi się zrobił help Odpowiedz z cytatem  

Witam
Mam pytanie prośbę do kogoś mądrego. Mianowicie wczoraj pogrywałem sobie w tma na jednym z serwerów po czym przy czekaniu na kolejną rundę zacięło mi się... myślałem ze problem z netem albo serw ale nie zaciął się cały komp zresetowałem go i po włączeniu jeszcze raz Tma loguje się na konto po czym nie mogę połączyć się z żadnym serwerem. Po tym jak wyświetli się " łączenie" po dłuższej chwili pojawia się komunika connecting problem i d*pa nie działa... Zauważyłem również że na offlinie mimo że wyświetlają się moje pb jako czas to i tak jak jadę mapę nie mam cpków +- do mojego pb. A jak dojechałem do mety to mi się dopiero pojawiło jako mój nowy rekord ten który przed sekundą dojechałem a nie stary lepszy... Przy okazji zmienił mi się poziom głośności na pasku na górze nie wiem dlaczego to wszystko się dzieje. Proszę o pomoc i zapytuję czy będę zmuszony zainstalować jeszcze raz tma ?? I czy to coś pomoże...
Ps: zależy mi tylko żebym mógł połączyć się z serwerami bo inaczej d*pa z jazdy w nc i stc Sad Dodaj jeszcze że na innych kontach w grze też się loguje normalnie ale tak samo nie działa żaden serwer.

_________________
Zonkuś

Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Numer GG
złozi
Junior ujeżdżacz


Dołączył: 12 Sie 2007
Ostrzeżeń: 1
Posty: 1918

Skąd: masz taki brzydki ryj, chuju?

PostWysłany: 27 września 2012, 0:47    Temat postu: Odpowiedz z cytatem  

Cześć

Najlepszym i najprostszym wyjściem jest reinstalacja TM.

Sprawa nie wygląda na taką, co by miała styczność ze sprzętem, więc moim zdaniem to odpada.

Pozdrawiam
~Kamil

Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Numer GG
Lewy
V.I.P.


Dołączył: 28 Kwi 2008
Posty: 615
Skąd: Gdańsk

PostWysłany: 27 września 2012, 9:48    Temat postu: Odpowiedz z cytatem  

Mi to wygląda na problem z dyskiem. Tak jakby Ci wykasowało bądź uszkodziły się sektory odpowiedzialne za /Moje dokumenty/Trackmania czy jak to tam leci. Z tego co piszesz to tak jakby Ci opcje i rekordy wykasowało, które są zapisane właśnie w tym folderze.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Numer GG
[POL] Zonku
Jeździ konno


Dołączył: 15 Sie 2009
Posty: 80


PostWysłany: 27 września 2012, 11:28    Temat postu: Odpowiedz z cytatem  

Nie no Dysk działa a rekordy są w folderach bo sprawdzałem.

Ale tak czy siak problem z głowy można zamknąć temat.... Wszedłem rano na tma i wszystko się połaczylo serwery działają nie mam pojęcia co ty było Happy tm się chyba na mnie obraził i dlatego ^^ Dzięki za pomoc Smile

_________________
Zonkuś

Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Numer GG
Wyświetl posty z ostatnich:   
Odpowiedz do tematu    Forum TrackMania Poland Strona Główna » Pomoc » Pomoc Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

POWERED BY YARD COPYRIGHT © 2006-2017 TMPL.INFO DESIGNER? JAKI DESIGNER?